• IP Phone SP-R67G

Akuvox SP-R67G is Akuvox latest Gigabit Color IP Phone for busy corporate executives and managers.The new design is based on flagship product Akuvox R59P, with high resolution TFT color display, delivering a rich visual experience. Akuvox’s Optimal HD technology enables rich, clear, life-like voice communications.

  • HD Voice

  • Dual-port Gigabit Ethernet, PoE

  • Up to 6 SIP accounts

  • 4.3" 480*272 pixel color display with backlight

  • Supports Expansion Modules

  • Full Compatible with Asterisk, BroadSoft Platform



Phone Features

  • 6 Lines (Support 6 SIP accounts) 

  • Support Call Waiting, Call Forward, Call Transfer

  • Call on Hold, Mute, Auto-answer, Redial, DND

  • Local 3-Way Conference

  • Volume Adjustable, Ring tones Selectable/Import/Delete

  • Speed Dial, Hotline

  • Daylight Saving Time

  • Network Packet Capture

  • Country Ringtone Signal

  • Direct IP call

  • Auto Redial, Call Return

  • Dial Plan

  • XML Browser

  • Hot Desking

  • Keypad Lock

  • Action URL/URI

  • Phonebook (1000 groups), Blacklist (200 groups),Call logs (200 entries)

  • 5 Remote Phone Book URL Supported

  • LDAP

  • Multi-Languages Support

  • Support up to 6 Expansion Modules

  • Support Wireless Headset Adapter


IP-PBX Features

  • SMS.Voicemail.MWI Message Notication

  • Music on hold, Intercom, Paging

  • BLF (Busy Lamp Field)

  • Call Pickup, Group Call Pickup

  • Call Recording

  • Call Completion

  • Anonymous Call, Anonymous Call Rejection


Audio Features

  • HD Voice: HD Handset, HD Speaker

  • Wideband Codec: G.722

  • Narrowband Codec: PCMA, PCMU, G.729, G723_53, G723_63, G726_16, G726_24, G726_32, G726_40, iLBC

  • VAD, CNG , Echo Canceller

  • PLC, AJB, AGC

  • Full-duplex Hands-free Speakerphone with AEC


Network Features

  • SIP V1(RFC2543), V2(RFC3261)

  • NAT Transverse: STUN Mode

  • Static IP/DHCP for IP Configuration

  • 3 DTMF modes: In-Band, RFC2833, SIP INFO

  • HTTP/HTTPS Web Server for Management

  • Proxy Mode and Peer-to-peer SIP Link Mode

  • NTP for Auto Time Setting

  • UDP/TCP/DNS-SRV(RFC 3263)

  • TFTP/FTP/HTTP/HTTPS Protocols

  • 802.1 VLAN


Administration Features


  • Auto provisioning using FTP/TFTP/HTTP/HTTPS/PnP

  • Dial through IP PBX Using Phone Number

  • Dial through IP PBX Using URL Address 

  • Configuration Managements with web, keypad on the phone,and Auto Provisioning

  • SNMP

  • TR069

  • Package Tracing Export, System Log


Security Features

  • Support HTTPS (SSL)

  • Support SRTP for Voice Data Encryption

  • Support Login for Administration

  • OpenVPN, IEEE802.1X

  • Digest Authentication Using MD5/MD5-sess

  • AES Encryption for Configuration file

  • SIP Over TLS


Physical Features

  • Audiocodes Chipset

  • 16M Flash Memory

  • 4.3" 480*272 pixel color display with backlight, 16 bit depth color;

  • Acrylic Cover

  • 8 Line Keys with LED

  • 49 Keys (with 4 Soft Keys)

  • 19 LED Lights (1 Power Light, 8 Line LEDs, 10 dual-color(red and green)  LEDs for Extended key

  • 2*RJ45 10/100/1000Mbps Ethernet Ports

  • 1*RJ9 (4P4C) Handset port

  • 1*RJ9 (4P4C) Headset port

  • 1*RJ12 (6P6C) EXT port:

  • AC Power Adapter: Input: AC 100-240V; Output: DC 5V/1A

  • PoE: IEEE 802.3af, Class 3

  • Operating Humidity: 10~95%

  • Storage Temperature: -10~50°C

  • Giftbox Size: :285.5*224*96.2 (mm),weight: 1.23kg

Напишете мнение

Забележка: HTML не се потдържа!
    Лош           Добър

IP Phone SP-R67G

  • Производител: Akuvox
  • Модел: IP Phone SP-R67G
  • Наличност: В наличност
  • $162.00 (€145.80)

  • без ДДС: $135.00 (€121.50)

Етикети: Akuvox